Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
3 registered (oakvillematt, Kevin1, Ian), 41 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13365 Members
11 Forums
23108 Topics
408576 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17868
pmbuko 16326
SirQuack 13356
CV 11411
MarkSJohnson 11080
Meanwhile On Facebook

󾓶Ay, caramba! Our 'sneak peek' announcement in this morning's newsletter genera...

󾔸 Testing various operating systems with our new High Power Computer Speakers t...

Kick it up for Tone!

For all of you music lovers and studio geeks, this is absolutely amazing! https...

Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#153254 - 12/11/06 12:45 AM Re: Sub hum won't go away [Re: PC_Innovations]
danmagicman7 Offline
connoisseur

Registered: 12/16/05
Posts: 1467
Quote:

You may want to try & unplug your cable box. It's fairly common in my area to have this be the problem. If it goes away, you may want purchase one of these Ground loop isolation transformer Works like a champ everytime for us.




He's already done that.
_________________________

M22s|VP100|QS4s|HSU STF2

Top
#153255 - 12/11/06 06:20 AM Re: Sub hum won't go away [Re: danmagicman7]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5529
Loc: Bowmanville, Ontario, Canada
Does the sub hum if you disconnect it from all the audio equipment ? Don't play with the levels, leave everything as is, just disconnect the audio cables.

EDIT -- in the original post it said the sub hummed even when the line in was disconnected. Folks, I don't think this is a ground loop.


Edited by bridgman (12/11/06 06:25 AM)

Top
#153256 - 12/11/06 02:02 PM Re: Sub hum won't go away [Re: bridgman]
FordPrefect Offline
connoisseur

Registered: 07/05/02
Posts: 1335
Loc: Ancaster, Ontario
perhaps it doesn't know the words......
_________________________
getting to 2,000 posts; one year at a time vp160/qs8/qs4/ep350/m60/m2200s

Top
#153257 - 12/13/06 06:08 PM Re: Sub hum won't go away [Re: FordPrefect]
Stymie Offline
veteran

Registered: 08/17/06
Posts: 132
Loc: Edge of Distraction
Well, the 500's amp has been removed and is on the slow train to Canada.

I've been complaining to my wife about missing the 500's contribution to movies and such and she indicated that she couldn't tell the difference!

Hmmmm..... maybe I should get a second 500. I think she'd notice two of 'em.
_________________________



Top
Page 3 of 3 < 1 2 3



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.