You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » Alan's recent youtube video, questions?

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#194317 - 01/29/08 05:19 PM Re: Alan's recent youtube video, questions? [Re: alan]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Out of curiosity, Alan what H/K receiver are you using?
_________________________
Rick
Our Room

smile

Top
#194326 - 01/29/08 05:35 PM Re: Alan's recent youtube video, questions? [Re: RickF]
alan Offline

connoisseur

Registered: 01/29/02
Posts: 3256
Loc: Toronto/New York/parry Sound
It's a 525, the same one as kcarlile's. Getting kind of old but I love the Logic7 decoding for a lot of classical recordings. I don't use the main power amps in the receiver, although they will drive the M80s without problems. The pre-outs go to an old class A/B power amp with 200 watts into 8 ohms, more into 4 ohms. Much of the time, I run the M80s and M22s on an A/B switcher, both with the EP500.

Alan
_________________________
Alan Lofft,
Axiom Resident Expert (Retired)

Top
#194336 - 01/29/08 06:30 PM Re: Alan's recent youtube video, questions? [Re: alan]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Alan I'm using a 635 in almost the exact setup you are using and am very happy with it ... I too really like the Logic7 decoding. I've always thought the H/K made a great processor.
_________________________
Rick
Our Room

smile

Top
#194342 - 01/29/08 06:47 PM Re: Alan's recent youtube video, questions? [Re: RickF]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
I've just started using the Logic 7, after realizing that I was dissatisfied with Neo6 on the 80s.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#194364 - 01/29/08 07:57 PM Re: Alan's recent youtube video, questions? [Re: Ken.C]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8488
Loc: Tacoma
Alan, I have had precisely the same experience with an older Sony megachanger (CDP-CX400, I think). Very frustrating.
_________________________
bibere usque ad hilaritatem

Top
#194454 - 01/30/08 12:58 PM Re: Alan's recent youtube video, questions? [Re: Ken.C]
alan Offline

connoisseur

Registered: 01/29/02
Posts: 3256
Loc: Toronto/New York/parry Sound
Hi,

Sometimes it's amazing the differences--depending on the source recording--between DPLII, dts Neo6 and Logic 7. I switch around between the three to see which one delivers the most believable soundfield. Sometimes Logic7 throws too much information into the surrounds or I have to reduce the surround level. Other times, it seems to add a third dimension with lots of depth and the speakers mostly disappear.

The H/Ks have had very sophisticated bass management on the multichannel inputs for years, which is a nice feature for SACD/DVD-Audio playback, so you don't have to rely on the sometimes primitive bass management of the built-in SACD/DVD-Audio decoders in the DVD player.

After I wrote my earlier response, I remembered that during the EP500 development, I was changing out individual circuit boards with the wiring harnesses. Tom Cumberland would FedEx me a board, I'd install it and check out the performance. I still have a leftover EP500 board sitting on a bookcase, so my EP500 is some kind of Frankenstein hybrid of boards and amp modules of different vintages.

Regards,

Alan
_________________________
Alan Lofft,
Axiom Resident Expert (Retired)

Top
Page 2 of 2 < 1 2

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,207 Registered Members
15 Forums
23,963 Topics
423,595 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
2 registered (a401classic, CV)
188 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup