You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » EP600 Subwoofer problem

Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#294138 - 02/26/10 11:07 PM Re: EP600 Subwoofer problem [Re: Ken.C]
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11753
Loc: Richland, WA, USA
Ha ha, Ken said "stripping" and "screw holes."

Top
#294174 - 02/27/10 10:22 AM Re: EP600 Subwoofer problem [Re: CV]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7463
Loc: Glendale, Arizona
\:D

Ken is such a bad influence on us.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#294213 - 02/27/10 02:31 PM Re: EP600 Subwoofer problem [Re: St_PatGuy]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
I would resemble that remark, except I don't.

I'm sweet and innocent. The only bad influence I have is in making people post one liners.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#294254 - 02/27/10 04:37 PM Re: EP600 Subwoofer problem [Re: Ken.C]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7463
Loc: Glendale, Arizona
I know what you mean, Calvin.
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#294258 - 02/27/10 04:47 PM Re: EP600 Subwoofer problem [Re: St_PatGuy]
fredk Offline
axiomite

Registered: 12/06/07
Posts: 7786
Loc: Canada
\:o
He transmogrified into the King of Spain?
_________________________
Fred

-------
Blujays1: Spending Fred's money one bottle at a time, no two... Oh crap!

Top
Page 3 of 3 < 1 2 3

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,404 Registered Members
16 Forums
24,317 Topics
430,750 Posts

Most users ever online:
2,082 @ 01/22/20 10:43 AM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13675
CV 11753
MarkSJohnson 11445
2 registered (Kevin1, Dundas)
256 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup