You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » Finally tracked down a buzzing sound... sadly...

Page 2 of 3 < 1 2 3 >
Topic Options
Rate This Topic
#327703 - 11/06/10 11:13 AM Re: Finally tracked down a buzzing sound... sadly... [Re: BlueJays1]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4870
Loc: Tulsa, Oklahoma
Yeah, I suspect something else is going on.

You should contact axiom before you damage a good m22 driver!
_________________________
-David

Top
#327704 - 11/06/10 11:15 AM Re: Finally tracked down a buzzing sound... sadly... [Re: terzaghi]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
Sending all 4 QS-8s back?
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#327705 - 11/06/10 11:20 AM Re: Finally tracked down a buzzing sound... sadly... [Re: EFalardeau]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Originally Posted By: EFalardeau
Sending all 4 QS-8s back?


No, just the QS8 that is having issues.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#327706 - 11/06/10 11:21 AM Re: Finally tracked down a buzzing sound... sadly... [Re: BlueJays1]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
1+1 = 2... at least last time checked...
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#327707 - 11/06/10 11:22 AM Re: Finally tracked down a buzzing sound... sadly... [Re: EFalardeau]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
You're having problems with 2 QS8's?
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#327708 - 11/06/10 11:23 AM Re: Finally tracked down a buzzing sound... sadly... [Re: BlueJays1]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
"The matching QS-8"
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#327709 - 11/06/10 11:25 AM Re: Finally tracked down a buzzing sound... sadly... [Re: EFalardeau]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
If it something like a defective crossover, I can't see why they couldn't fix the problem and send that single speaker back to you.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#327710 - 11/06/10 11:45 AM Re: Finally tracked down a buzzing sound... sadly... [Re: BlueJays1]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
Why would a crossover affect two speakers?
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#327714 - 11/06/10 12:04 PM Re: Finally tracked down a buzzing sound... sadly... [Re: EFalardeau]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Ah, I just re-read the thread, so you are indeed having problems with both speakers. That makes things much trickier. I'm not sure what could cause this problem on the receiver end. Talk to Axiom for sure and see if they can do some troubleshooting for you. If it is not successful then you would have no other choice to send both of the QS8's back to Axiom for replacements. How old are these speakers?
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#327721 - 11/06/10 02:58 PM Re: Finally tracked down a buzzing sound... sadly... [Re: BlueJays1]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
I can't remember, have you tried running them as mains to see of there is something wrong with the surround amp section of the receiver?
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
Page 2 of 3 < 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,327 Registered Members
16 Forums
24,175 Topics
427,354 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13608
CV 11734
MarkSJohnson 11445
1 registered (jmone)
244 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup