Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
Finally tracked down a buzzing sound... sadly...
#326917 10/29/10 06:05 PM
Joined: Aug 2007
Posts: 3,400
connoisseur
OP Offline
connoisseur
Joined: Aug 2007
Posts: 3,400
For quite a while, and it was only audible on certain recordings, there was a light buzzing sound coming one side. I blamed almost everything and tighted loosened stuff all over the place. Then I thought it might be the QS-8... so I flipped side and then problem went away! Therefore, I thought it was the bracket that somehow was in a bad position and caused light vibration.

Until two weeks ago where it started to do it again... from the other side! Now the problem is that, at the time, I was not certain at all I had swapped the QS-8 (i was actually under the impression that I had just "re-set" the bracket). Well... after quite a few more tests, which included bringing the QS-8 in front of me... I am very sad to announced I have a bad driver... (the top one!).

I guess I'll soon renew with Axiom's customer service!


E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3
Re: Finally tracked down a buzzing sound... sadly...
EFalardeau #326930 10/29/10 07:03 PM
Joined: Aug 2007
Posts: 3,400
connoisseur
OP Offline
connoisseur
Joined: Aug 2007
Posts: 3,400
I have 2 VP-150s and 1 M2ss from the same era. I think the drivers are interchangeable between those models and the QS-8 so I can have my system back before long?


E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3
Re: Finally tracked down a buzzing sound... sadly...
EFalardeau #326943 10/29/10 08:22 PM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
Yup. and then you can buy new drivers and crossovers for the M22's and have v3's


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70
Re: Finally tracked down a buzzing sound... sadly...
jakewash #327445 11/03/10 12:33 PM
Joined: Aug 2007
Posts: 3,400
connoisseur
OP Offline
connoisseur
Joined: Aug 2007
Posts: 3,400
After a few days with the M22 driver, everything sounds good! But I have to admit i'm getting impatient to stop listening for the buzzing. Anything there is a strange "human moving" sound in a recording, my head lifts up and I try to locate the "problem"... Sound I'll to go back to just enjoying music!

The replacement driver is "on vehicule for delivery"... but i'm not home. I guess tomorrow AM I'll have to pass by Purolator depot to pick it up!


E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3
Re: Finally tracked down a buzzing sound... sadly...
EFalardeau #327463 11/03/10 06:19 PM
Joined: Aug 2007
Posts: 3,400
connoisseur
OP Offline
connoisseur
Joined: Aug 2007
Posts: 3,400
Actually was here when Purolator passed. All done and all sounding great!


E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3
Re: Finally tracked down a buzzing sound... sadly...
EFalardeau #327471 11/03/10 07:11 PM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
Great news! smile


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70
Re: Finally tracked down a buzzing sound... sadly...
jakewash #327472 11/03/10 07:12 PM
Joined: Aug 2009
Posts: 6,015
axiomite
Offline
axiomite
Joined: Aug 2009
Posts: 6,015
jakewash, your tied with JohnK at 8196.

Re: Finally tracked down a buzzing sound... sadly...
CatBrat #327695 11/06/10 12:02 PM
Joined: Aug 2007
Posts: 3,400
connoisseur
OP Offline
connoisseur
Joined: Aug 2007
Posts: 3,400
Guess what? The matching QS-8 has developped the same issue (hyper vibrating top driver).

I swapped with the drvier from my spare M22 and it stopped.
BUT, I could feel the whole speaker was strained (whole QS-8 cabinet shaking too much for a speaker).

I was using a xover of 80z. I uploaded a new one at 115hz (the recommended xover by Anthem's ARC measurements) and the speaker is no longer strained.

Should receive an answer from Axiom soon. In the meantime I'll if I can notice the xover shift. Maybe I'll it better!


E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3
Re: Finally tracked down a buzzing sound... sadly...
EFalardeau #327699 11/06/10 02:53 PM
Joined: Apr 2007
Posts: 4,872
connoisseur
Offline
connoisseur
Joined: Apr 2007
Posts: 4,872
Just tapped into my denon through the web interface to check my surround crossover setting....

My Q's are crossed over at 90hz and I haven't had any problems in 3 years.


-David
Re: Finally tracked down a buzzing sound... sadly...
terzaghi #327701 11/06/10 03:02 PM
Joined: Sep 2008
Posts: 4,116
connoisseur
Offline
connoisseur
Joined: Sep 2008
Posts: 4,116
Sounds like there is an issue other than the woofer. Could be a defective crossover. You should send the whole QS8 back to Axiom for diagnostics and replacement. There is no way in hell a surround speaker should be shaking like that especially with a crossover point of 80hz. What kind of source material is going through the surrounds?


I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne
Page 1 of 3 1 2 3

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,357
Posts431,540
Members15,414
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,680
CV 11,791
MarkSJohnson 11,445
Who's Online Now
2 members (Cork, Mojo), 196 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4