You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Iron Man 2 fluttering

Page 1 of 4 1 2 3 4 >
Topic Options
Rate This Topic
#339720 - 02/23/11 07:14 PM Iron Man 2 fluttering
cdot2four Offline
frequent flier

Registered: 06/18/10
Posts: 16
Ok so I was playing IM2 and in the opening scene I heard a fluttering coming from my M80's I was worried but after watching more I noticed it was fireworks going off (or I thought) so I didn't turn it down. But the next explosion I heard it again but louder I Listen to all my blurays at 0 and have never heard this before. I turned the volume down to -10 and still heard it fluttering. I ended up watching the rest at -20 and the fluttering stopped. I just added a vp 180 to my set up and the sound is definetly not coming from that it's the m80's. I have a 2809 denon and a emotiva xpa5, it's just a 3.0 setup. Have the speakers blown? Or is that movie just bass heavy? Would a sub fix this issue? Thanks
_________________________
Denon 2809, Emotiva XPA5, M80's, VP180, EP500

Top
#339722 - 02/23/11 07:22 PM Re: Iron Man 2 fluttering [Re: cdot2four]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Do you have your M80's set to large? If so set the speakers to small in the receiver bass management settings with 60hz or 80hz crossover point. You are asking those drivers in the M80's to do far too much and the fluttering is a sign of distress or possibly even permanent damage.

Get a good subwoofer. In fact...

Iron Man 2 is a bass heavy movie that is mixed quite "hot" on a lot of scenes. It will even make a lot of subwoofers which are specifically designed for this application of producing low frequencies to make unwanted sounds at reference levels - "flap", "fart", "chuff", "rattle", "flutter" etc.


_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#339729 - 02/23/11 07:33 PM Re: Iron Man 2 fluttering [Re: BlueJays1]
cdot2four Offline
frequent flier

Registered: 06/18/10
Posts: 16
Yeah I have them at large at 80hz so if I move them to small and then run audyssey I should be fine?
_________________________
Denon 2809, Emotiva XPA5, M80's, VP180, EP500

Top
#339730 - 02/23/11 07:44 PM Re: Iron Man 2 fluttering [Re: cdot2four]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Setting each speaker to small with a 60hz or 80hz crossover point will definitely take the stress off those drivers during those scenes at those reference levels. Having the M80's set to large you are asking those drivers to produce low frequencies at high output in those movies which they are not capable of and are becoming distressed and bottoming out as noted by the "fluttering" sound.

I would recommend a subwoofer to fill the area between the 80hz to 30hz/20hz region.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#339732 - 02/23/11 07:52 PM Re: Iron Man 2 fluttering [Re: BlueJays1]
cdot2four Offline
frequent flier

Registered: 06/18/10
Posts: 16
Do u think I just over worked them? I really hope there is no damage.
_________________________
Denon 2809, Emotiva XPA5, M80's, VP180, EP500

Top
#339733 - 02/23/11 07:58 PM Re: Iron Man 2 fluttering [Re: cdot2four]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
My guess is no. That you did not do permanent damage to the drivers based on the fact that after you turned the volume down after the first few scenes, the rest of the movie you didn't hear any of those "fluttering" or other nasty sounds coming from the speaker (and there is a lot of midbass and low content after that). The drivers were simply getting over worked for those first few scenes and you had enough common sense to turn things down.
_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#339735 - 02/23/11 08:03 PM Re: Iron Man 2 fluttering [Re: BlueJays1]
cdot2four Offline
frequent flier

Registered: 06/18/10
Posts: 16
Yeah they were still rocking after that just at a lower volume. Didn't hear anything odd the rest of the movie. Thanks for your help
_________________________
Denon 2809, Emotiva XPA5, M80's, VP180, EP500

Top
#339756 - 02/23/11 09:54 PM Re: Iron Man 2 fluttering [Re: cdot2four]
solarrdadd Offline
devotee

Registered: 05/04/10
Posts: 310
Loc: Alexandria, VA
using my pre-amps calibration setup, my 5507's Audyssey
MultEQ XT has set up my front 3 (M80v3's & VP180v3) to 40hz each, but, it has compensated with the individual levels for each channel so that no matter what i have played it at in my HT area everything sounds great. i listen to my movies between 50 to 60 (absolute) which is -32db to -22db (relative) and (it's plenty loud for me and my family) my surrounds QS8v3's are crossed over at 100hz and my surround backs M2v3's are crossed at 80hz everything sounds perfect. of course this is in my place with the furniture, room shape, couch, love seat book cases and such that it was all configured by Audyssey MultEQ XT to give me the best sound possible.

so just the crossover adjustment alone is only a small part of it. the individual levels need to be corrected as well. have you given your systems calibration program a try and then play the movie? i have not used an SPL to set up anything, i do have trust and faith in the 5507 & in Audyssey MultEQ XT & Dynamic EQ and they, thus far have helped give me some of the best sounding audio in both movies & music that I have ever heard in my life, in my HT area.

mind you i am using two dedicated amps for my gear, an XPA-5 for the main 5 and a UPA-2 for the surround back 2 and i never have worries about stressing them but that is to me the difference and reasons I wanted full seperates with dedicated external amps.

I would also ask if the OP is having problems with any other movie other than IM2 with strange sounds coming from the speaker that are not in the soundtrack or are distorted souunds that are part of the soundtrack? I'd also recommend checking out a couple of other movies to test that. Try The Incredible Hulk, Taken & Star Trek. see if any of these movies cause the same issue or not. check your levels too and of course, what volume are you actually listening to your movies at? in relation to the room size and distance you sit away from your speakers.

I do hope we can help you out cdot2four, we all want you to enjoy your Axioms!
_________________________
SonySXRD55"
Marantz AV7702MKII pre-amp
Emotiva XPA-5,UPA-2amps,
14 Speakers, All Axiom
Oppo 105D&93

Top
#339757 - 02/23/11 10:02 PM Re: Iron Man 2 fluttering [Re: solarrdadd]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
You don't want to be running the M80's set to large at reference levels EVER with these highly dynamic blu-ray disks which most are mixed "hot" in the midbass and bass department. You do not want to try to repeat this issue because you can be at risk doing permanent damage to the speaker.



_________________________
Iím armed and Iím drinking. You donít want to listen to advice from me, amigo.

-Max Payne

Top
#339758 - 02/23/11 10:06 PM Re: Iron Man 2 fluttering [Re: BlueJays1]
solarrdadd Offline
devotee

Registered: 05/04/10
Posts: 310
Loc: Alexandria, VA
Originally Posted By: Dr.House
You don't want to be running the M80's set to large at reference levels EVER with these highly dynamic blu-ray disks which most are mixed "hot" in the midbass and bass department. You do not want to try to repeat this issue because you can be at risk doing permanent damage to the speaker.




your correct, i didn't realize that he didn't have a sub when running them, i thought it said 3.1 so i was surprised at the settings. most receivers will set the fronts to full if no sub is there and your correct, it's not a good idea when trying to run blu's at such an incredibly high volume level. i was in the middle of editing my post when i saw that and tried to simply delete it and start over but it wouldn't let me delete it.
_________________________
SonySXRD55"
Marantz AV7702MKII pre-amp
Emotiva XPA-5,UPA-2amps,
14 Speakers, All Axiom
Oppo 105D&93

Top
Page 1 of 4 1 2 3 4 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,261 Registered Members
16 Forums
24,055 Topics
424,827 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13576
CV 11681
MarkSJohnson 11444
2 registered (Gr8_White_North, MatManhasgone)
38 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup