Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s New Computer Speakers

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
1 registered (St_PatGuy), 22 Guests and 13 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13364 Members
11 Forums
23096 Topics
408347 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17857
pmbuko 16323
SirQuack 13356
CV 11398
MarkSJohnson 11072
Meanwhile On Facebook

For all of you music lovers and studio geeks, this is absolutely amazing! https...

Monday morning grin! (y)

Time to hang up our skis . . . and rock our M22-in-walls while we wait for the m...

󾠔 It's the end of a long, long era at Axiom today. Brent Tombari is retiring fr...

Topic Options
Rate This Topic
#392547 - 05/01/13 02:28 PM Forum access issues?
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11072
Loc: Central NH
Has anyone had any problems signing in to the forums?

I haven't had ANY problem with my main business computer, but since I downloaded Chrome on my tablet and one of the laptops, I haven't been able to use them to access the forums....even if I try with FireFox or Explorer.

My assumption is that the problem is the new variable of the Chrome installation, but I don't know why that would prevent the forum from accepting my password on FireFox or Explorer(?).
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#392549 - 05/01/13 03:17 PM Re: Forum access issues? [Re: MarkSJohnson]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6663
Loc: It's all about the location.
Mark, I have pretty much the opposite problem. Google Chrome seem fine but not Explorer.... confused
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#392551 - 05/01/13 08:50 PM Re: Forum access issues? [Re: MarkSJohnson]
dakkon Offline
connoisseur

Registered: 02/08/04
Posts: 1846
i'm fine on my personal laptop on Chrome, when i get to work on friday i'll let you know if there are any IE issues with my work comp or not.

Top
#392552 - 05/01/13 08:55 PM Re: Forum access issues? [Re: MarkSJohnson]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17857
Loc: NoVA
nada.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#392555 - 05/01/13 09:06 PM Re: Forum access issues? [Re: MarkSJohnson]
tomtuttle Offline
axiomite

Registered: 06/20/03
Posts: 8345
Loc: Tacoma
It's not me, it's you.
_________________________
bibere usque ad hilaritatem

Top
#392556 - 05/01/13 09:14 PM Re: Forum access issues? [Re: MarkSJohnson]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10454
Mark, I have both Explorer and Chrome, but almost never use Chrome. In any case, I haven't had any difficulty, and no, I can't see how simply downloading Chrome could cause that problem.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#392573 - 05/02/13 12:51 AM Re: Forum access issues? [Re: MarkSJohnson]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4691
Loc: Marion, IA
My evil plan is working. Muuuhahahahahaaaaaaa...
_________________________
http://ht.buol.us
2-M60s, VP180, VP150, 4-QS8s, 4-M3s, SVS 20-39PCi, DIY Sub, 8-Shakers, JVC RS45

Top
#392594 - 05/02/13 09:55 PM Re: Forum access issues? [Re: MarkSJohnson]
terzaghi Offline
connoisseur

Registered: 04/04/07
Posts: 4858
Loc: Tulsa, Oklahoma
No issues here!
_________________________
-David

Top
#392732 - 05/05/13 11:07 AM Re: Forum access issues? [Re: MarkSJohnson]
alan Offline
connoisseur

Registered: 01/29/02
Posts: 3194
Loc: Toronto/New York/Dwight
No problems signing in (I use Explorer), but it used to keep me signed in until a few weeks ago. For a time, I'd have to sign in every time I went to the Axiom forums -- until this morning. Now it's working. I have no explanation.

Alan
_________________________
Alan Lofft,
Axiom Resident Expert

Top
#392769 - 05/06/13 07:59 AM Re: Forum access issues? [Re: MarkSJohnson]
Murph Offline
axiomite

Registered: 10/05/06
Posts: 6884
Loc: PEI, Canada
Never had problems here.
My only complaint is that the signature character limit is too low. I've had to throw out so many good quotes just because they didn't have the same impact after truncating them to 100 characters.
_________________________
With great power comes Awesome irresponsibility.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.