Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Question on my QS8's Clipping
#398828 11/24/13 04:42 PM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
I have noticed from time to time clipping coming from my rear side QS8's I believe its the side ones. It doesn't happen very often but it happens.
I am running a Pioneer SC-27 for my Center Channel and my four QS8. The amp is rated at 140 watts a channel. My front M80 i have hooked up to a separate amp so they are fine. 140 watts is more than enough for these speakers as they max at 400 watts right? I have a 7.1 set up and I think I am hearing the clipping coming from the side QS8's. Anyone have a ideal what could be causing this? I have checked the wiring and everything is good. My M80 towers fronts were clipping time to time before I purchased a separate amp for them and I have never heard them clip since. Do you think I need a separate amp for the remaining 5 speakers in my set up?


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Re: Question on my QS8's Clipping
Bigdog76 #398829 11/24/13 04:54 PM
Joined: May 2003
Posts: 18,044
shareholder in the making
Offline
shareholder in the making
Joined: May 2003
Posts: 18,044
I wouldn't base it on the wattage ratings; those don't mean much. What dB level are you listening at?


I am the Doctor, and THIS... is my SPOON!
Re: Question on my QS8's Clipping
Ken.C #398834 11/24/13 07:02 PM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
I usually like to crank it loud. It is in a dedicated theater room. My receiver is set on 4.5 to 5db. I would say 90 to 100. not sure.


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Re: Question on my QS8's Clipping
Bigdog76 #398840 11/24/13 08:33 PM
Joined: Sep 2011
Posts: 1,767
E
connoisseur
Offline
connoisseur
E
Joined: Sep 2011
Posts: 1,767
Sounds like AVR clipping to me.

I run my medium grade Denon AVR (5.2) at -10 Db for most movies as it is just too loud for my medium size room. I can't imagine what +5 Db would be like & I would expect clipping up that high as well...

TAM

Re: Question on my QS8's Clipping
Bigdog76 #398843 11/24/13 11:09 PM
Joined: Jan 2004
Posts: 13,693
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,693
Likes: 1
are you running them on the "small" setting and a crossover around 80-90Hz?


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: Question on my QS8's Clipping
exlabdriver #398877 11/26/13 12:15 AM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
Originally Posted By: exlabdriver
Sounds like AVR clipping to me.

I run my medium grade Denon AVR (5.2) at -10 Db for most movies as it is just too loud for my medium size room. I can't imagine what +5 Db would be like & I would expect clipping up that high as well...
Sorry correction -6.5 to -7DB usually.

TAM


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Re: Question on my QS8's Clipping
SirQuack #398878 11/26/13 12:16 AM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
Originally Posted By: SirQuack
are you running them on the "small" setting and a crossover around 80-90Hz?

I believe they are set to small and 80hz correct. I will double check tonight. Should they be on large?


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Re: Question on my QS8's Clipping
Bigdog76 #398879 11/26/13 12:23 AM
Joined: Jan 2004
Posts: 13,693
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,693
Likes: 1
nope, small is the correct setting so low freq's go to the sub. do you hear the sound from both speakers?


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: Question on my QS8's Clipping
SirQuack #398890 11/26/13 04:10 AM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
I believe I do here it coming from both the left and the right side not the rears. I use to get it from my M80 until I put them on a separate amp. What gives what could it be? Wiring? Receiver


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Re: Question on my QS8's Clipping
SirQuack #398922 11/27/13 04:41 PM
Joined: Jun 2009
Posts: 19
frequent flier
OP Offline
frequent flier
Joined: Jun 2009
Posts: 19
I know all my surrounds should be set to small how about my M80's? set them to large or small?


M80's, VP150, QS8, EP500 7.1, Pioneer Elite SC-27, Adcom GFA 5500 amp. Monster Power HTS 1650
Page 1 of 2 1 2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,427
Posts432,900
Members15,427
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,693
CV 11,825
MarkSJohnson 11,451
Who's Online Now
1 members (CV), 95 guests, and 4 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4