You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » So long to our last Video Store

Page 3 of 4 < 1 2 3 4 >
Topic Options
Rate This Topic
#429896 - 08/23/18 02:13 PM Re: So long to our last Video Store [Re: exlabdriver]
Gr8_White_North Offline
connoisseur

Registered: 07/12/09
Posts: 2281
Loc: Whitehorse YT
I think its all just a ploy to extract even more of my hard earned money to buy their crappy movies so they have more for themselves then spew their hateful liberal BS. Blurays forever i say , perhaps we need to start a bd sharing site.
_________________________
DOG is GOD spelled backwards.
What others think of me is none of my business.
M80 V3 MY GLOSS Cherry

Top
#429897 - 08/23/18 03:03 PM Re: So long to our last Video Store [Re: exlabdriver]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5757
I miss the Rogers Video and Blockbuster that were in my 'hood.
_________________________
M100,VP160,QS10HPx2,EP800,M5HP,M3,M50 v4
M80,VP150,QS8x4,EP600 v2
ADA-1000-2,3,1500-3
Air N2

Top
#429900 - 08/24/18 11:50 AM Re: So long to our last Video Store [Re: exlabdriver]
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1049
Loc: Lost in the great wide yonder
It makes getting a high-speed internet connection with a good quality VPN with no logging look that much more appealing. One of those Nvidea Shield android boxes do play those pirated movies pretty good, so I am told.
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
#430003 - 09/10/18 12:43 PM Re: So long to our last Video Store [Re: exlabdriver]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1763
Well, I made a major error with Netflix this weekend. I foolishly changed my login password & have been unable to log in ever since. Lots of calls to NF all to no avail.

Now I'm unable to log into NF through my Blu Ray WiFi even tho my account & password are correct.

Using my normal Dragon (Chrome) browser, I can correctly log into NF website but creates an error when trying to play a selection - evidently an obscure module is missing that was there before.

Using Internet Explorer browser, I can correctly log into NF website (uses Silverlite) & can play selections normally - on the computer - but not through my HT using the BD Player's WiFi.

I understand that the Chrome browser might replace the missing module & get it going. Unfortunately I detest the full Chrome bloatware but I might have to bite the bullet & try it.

Perhaps this is a case of legacy gear that is not working very well anymore. Anyway I'm really close to cancelling NF entirely which is unfortunate.

Any thoughts?...

TAM

Top
#430008 - 09/10/18 09:18 PM Re: So long to our last Video Store [Re: exlabdriver]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1925
Loc: Canada
Restart everything, power down if you have to.
Check every device you've ever logged in with to make sure none of them are still logged on in the background.
If you've ever given out your password make sure the other users log out to.

Top
#430020 - 09/12/18 12:08 PM Re: So long to our last Video Store [Re: exlabdriver]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1763
After about 12 hours of messing with this, I did a Factory Reset on my Sony Blu Ray & managed to get it up & running.

The only annoyance left is that I have to sign into NF every time that I want to use it - PITA! Judging by the comments on the net, this is a very common situation for a lot of users.

WiFi generally seems very flaky & problematic to me. Even my AA didn't want to stream my net radio station the past 2 mornings without screwing around with it...

TAM

Top
#430030 - 09/12/18 10:26 PM Re: So long to our last Video Store [Re: exlabdriver]
Gr8_White_North Offline
connoisseur

Registered: 07/12/09
Posts: 2281
Loc: Whitehorse YT
When all else fails do a full reset on the router. Too lazy to tellyou my tales of woa but suffice it to say this works .
_________________________
DOG is GOD spelled backwards.
What others think of me is none of my business.
M80 V3 MY GLOSS Cherry

Top
#430036 - 09/13/18 02:37 PM Re: So long to our last Video Store [Re: exlabdriver]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1763
My NF streaming is now working just fine; however, I still have sign into my credentials every time for some reason.

Not a big deal as we only do movies a couple of times on the weekend - not every day.

I'm scared to screw around with this net stuff for fear of wrecking everything again...

TAM

Top
#430038 - 09/13/18 03:01 PM Re: So long to our last Video Store [Re: exlabdriver]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5757
What you just reported tells me you need a new cable modem or connectors on your cable or both.
_________________________
M100,VP160,QS10HPx2,EP800,M5HP,M3,M50 v4
M80,VP150,QS8x4,EP600 v2
ADA-1000-2,3,1500-3
Air N2

Top
#430042 - 09/14/18 01:39 PM Re: So long to our last Video Store [Re: exlabdriver]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1763
My Motorola Cable Modem is probably a bit dated but it seems to work fine for everything else. Who knows??

TAM

Top
Page 3 of 4 < 1 2 3 4 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,326 Registered Members
16 Forums
24,174 Topics
427,319 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13608
CV 11734
MarkSJohnson 11445
1 registered (Mojo)
264 Guests and
0 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup