You are not logged in. [Log In]


Forums » AxiomAir Discussion » AxiomAir General Discussion » Axiom Amp Problem

Topic Options
Rate This Topic
#431155 - 01/29/19 06:26 PM Axiom Amp Problem
Hedge7 Offline
newbie

Registered: 06/09/17
Posts: 4
It appears that the center speaker channel on my ADA1000 has gone out. There is no sound coming out from every setting on the receiver I've checked. I tested another center channel speaker in the same output and nothing. Any help would be greatly appreciated. It's a 5 channel ADA1000


Edited by Hedge7 (01/29/19 06:34 PM)

Top
#431156 - 01/29/19 06:39 PM Re: Axiom Amp Problem [Re: Hedge7]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5837
Have you proved it's not the center channel of the receiver that failed?
_________________________
M100,VP160,QS10HPx2,EP800,M5HP,M3,M50 v4
M80,VP150,QS8x4,EP600 v2
ADA-1000-2,3,1500-3
Air N2

Top
#431157 - 01/29/19 06:53 PM Re: Axiom Amp Problem [Re: Mojo]
Hedge7 Offline
newbie

Registered: 06/09/17
Posts: 4
No, I'm afraid I don't know how to do that. I suppose plug the center channel speaker directly into the receiver?

Top
#431158 - 01/29/19 07:14 PM Re: Axiom Amp Problem [Re: Hedge7]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6913
Loc: It's all about the location.
Before you do anything drastic, confirm your rca cable is ok. I once thought I had a bad channel on an outboard 5 ch amp, it was the cable.
_________________________
Half of communication is listening. You can't listen with your mouth.

Top
#431159 - 01/29/19 07:30 PM Re: Axiom Amp Problem [Re: Hedge7]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5837
Do what Adrian said by swapping a known good cable. Then do what I said by putting a channel (eg. Right channel) into the center input of the ADA and seeing if it plays. If it does, the ADA is ok and that channel on the receiver is bad.
_________________________
M100,VP160,QS10HPx2,EP800,M5HP,M3,M50 v4
M80,VP150,QS8x4,EP600 v2
ADA-1000-2,3,1500-3
Air N2

Top
#431160 - 01/29/19 07:37 PM Re: Axiom Amp Problem [Re: Hedge7]
Hedge7 Offline
newbie

Registered: 06/09/17
Posts: 4
It's just a speaker cable I bought from Axiom, but point taken. I'll change out the cable after I test by putting the center speaker in a known good speaker channel.

Top
#431161 - 01/29/19 09:00 PM Re: Axiom Amp Problem [Re: Hedge7]
Hedge7 Offline
newbie

Registered: 06/09/17
Posts: 4
It was indeed the RCA cable!!! Thanks so much Adrian and Mojo. Now, I've got to go buy some higher quality RCA cables. Funny, I've never, ever had an RCA cable go bad on me. I'm 62 years old and been messing with this stuff for longer than I care to admit....
Thanks again!!

Top
#431162 - 01/29/19 11:14 PM Re: Axiom Amp Problem [Re: Hedge7]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 5837
I'd say that's very rare but glad you're back in business.
_________________________
M100,VP160,QS10HPx2,EP800,M5HP,M3,M50 v4
M80,VP150,QS8x4,EP600 v2
ADA-1000-2,3,1500-3
Air N2

Top

Moderator:  Andrew, Debbie, Ian, Jc 
Forum Stats

15,332 Registered Members
16 Forums
24,180 Topics
427,502 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13608
CV 11734
MarkSJohnson 11445
1 registered (James_N)
265 Guests and
1 Spider online.
Key: Admin, Global Mod, Mod
Newsletter Signup