You are not logged in. [Log In]


Forums » General Discussion » Home Theater » Audyssey weirdness

Page 6 of 6 < 1 2 3 4 5 6
Topic Options
Rate This Topic
#376591 - 05/18/12 02:05 PM Re: Audyssey weirdness [Re: Ken.C]
exlabdriver Offline
connoisseur

Registered: 09/07/11
Posts: 1767
I've had very good results from Audyssey on my Denon AVR-891 that set up my two M22s that are perched on their own Velo 10" subs, a Sony Center Speaker & two QS4 surrounds. I find that the sound in my oddly shaped room is most satisfying.

Audyssey found that my subs were set at way too high volume levels that I corrected by turning them down by almost in half. Furthermore, it found that the QS4s were indeed 'out of phase' because of my dyslexia in reading wall mount Axiom's instructions, ha!! After these corrections, all is well.

Audyssey works very nicely for both HT & audio in my room. Overall, I really like it...

TAM

Top
#376594 - 05/18/12 03:16 PM Re: Audyssey weirdness [Re: pmbuko]
CV Online   confused
Founder, Axiom Upgrade Club
shareholder in the making

Registered: 07/20/06
Posts: 11738
Loc: Richland, WA, USA
Originally Posted By: pmbuko


It looks like someone pulled something out of a cartoon and into reality.

Top
#376595 - 05/18/12 04:02 PM Re: Audyssey weirdness [Re: Ken.C]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Originally Posted By: Ken.C
Off==Off.



_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#376601 - 05/18/12 09:05 PM Re: Audyssey weirdness [Re: CV]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11445
Loc: Central NH
Originally Posted By: CV
Originally Posted By: pmbuko


It looks like someone pulled something out of a cartoon and into reality.

Actually, Charles, this guy just had his wisdom teeth out and can't stand the indescribable pain that comes afterwards...
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#376604 - 05/18/12 09:44 PM Re: Audyssey weirdness [Re: Ken.C]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10644
Ken, regardless of what you're hearing, Audyssey has no capacity to add reverb. Even DPLII and the other ambience extraction modes(e.g., Neo:6, Logic 7)don't "add" reverb, but just send what's already mixed into the front channels to the surrounds. Keep experimenting, you'll get it.

One point I'll mention is that the microphone positions aren't supposed to be spread around the room, but are to be clustered around the listening position. Mine are 1-2' apart.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#376868 - 05/23/12 06:13 AM Re: Audyssey weirdness [Re: Ken.C]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Now I'm sure I did something wrong. I was watching racing and noticed that the engine noise was extraordinarily loud. Figured it had something to do with Dynamic Volume and Dynamic EQ, and lo and behold it did. I turned off the Movie calibration, too, for the heck of it, and all of the sudden, the commentators voices sounded much fuller, and the engine noise was less overpowering. Audyssey on, thin voices. Dynamic Volume on, loud engines. Any of it on, the volume level went way up.

Ah well, will try again one of these days when there's no one around.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#376869 - 05/23/12 08:47 AM Re: Audyssey weirdness [Re: Ken.C]
nickbuol Offline
axiomite

Registered: 09/16/04
Posts: 5382
Loc: Marion, IA
I messed around with mine last night using the same cd I did the other day when I experienced a surround channel reverb effect.

What I noticed:
1) It WAS in a movie mode.
2) The track that I noticed the "reverb" in was a remix that had some "echo" effect in the stereo mix.

Take a 2 channel recording, add a dash of movie mode, and a pinch (or two) of a simulated 7.1 playback, bake for 5 minutes, and you get some strange echo.

I played the track in 2.1 mode and it sounded great.
_________________________
2-M60s, VP180, 8-M3s, SVS 20-39PCi, DIY Sub, 8-Shakers, JVC RS45, Anthem MRX-1120

Top
Page 6 of 6 < 1 2 3 4 5 6

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,370 Registered Members
16 Forums
24,240 Topics
429,356 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13634
CV 11738
MarkSJohnson 11445
0 registered ()
501 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup