Previous Thread
Next Thread
Print Thread
Rate Thread
Page 2 of 2 1 2
Re: Nemo and dialog question
#24991 11/13/03 09:51 PM
Joined: Oct 2002
Posts: 115
veteran
Offline
veteran
Joined: Oct 2002
Posts: 115
I experienced that problem before on my VP150 and I am using a Denon 3803. I shipped my receiver to Denon and they did not find any problem with the center channel but they said they upgraded my software.

Joe also helped out to determine if my VP150 tweeters are damaged, and we found no problem. Unless something is wrong with your VP100 you should be able to clearly hear the dialogues.

I subsequently found out that the dialogue from the center channel changes characteristics as you change the setting, i.e. widescreen will have different sound from prologic II, DTS-ES etc. Your receiver should automatically detect the source but if you manually change it this center channel sound degradation could happen.

Your problem might be different but this is something you could check.

Re: Nemo and dialog question
#24992 11/13/03 10:08 PM
Joined: Dec 2002
Posts: 625
aficionado
OP Offline
aficionado
Joined: Dec 2002
Posts: 625
the yammi is set for auto detect, but i did notice this was the first time "EX" lit up on it's display while playing this disc. usually we have no problems with the vp100. even in 6 channel while watching tv, it's ok. the other night, the kids did watched nemo at a lower volume, and the dialog was better balanced (for lack of another term). maybe the vp100 couldn't play as loud as the 60's and 8's?

Re: Nemo and dialog question
#24993 11/15/03 03:10 PM
Joined: Jun 2002
Posts: 18
frequent flier
Offline
frequent flier
Joined: Jun 2002
Posts: 18
Picked Nemo up for my daughter yesterday and put it on for her last night. I spent the entire movie turning it up because my daughter couldn't hear the dialogue and then turning it back down when my wife screamed that the action sequences were too loud.

I tried setting the Dynamic Range Compression to max but it didn't help.

I have not had this problem with any other Pixar movies, or any other Disney movies for that matter. I think they didn't get the mix quite right on Nemo.


Value Canuck See our Home Theater buyers guides at http://www.valuecanuck.com
Re: Nemo and dialog question
#24994 11/16/03 03:45 AM
Joined: Oct 2003
Posts: 1,349
connoisseur
Offline
connoisseur
Joined: Oct 2003
Posts: 1,349
My wife and I watched it last night. Good movie, quite cute and Pixar has done another amazing job. I had read the threads both here and other places about the dialog not being quite up to spec, so I was ready. Watching on our Energy Take 5 system (wife has made me promise to wait until Xmas for the yet-to-be-decided M22's or M60's...) w/ Pioneer Elite 43TX receiver in THX surround mode. That said, we didn't experience any dialog problems. I did notice when it started, my receiver reported a "Dial Norm -7", which I'm pretty sure has to do with the dialog normalization that's encoded into the DVD, and -7 is quite a bit negative. The only other movie I've watched where it did this was a -3. Maybe that has something to do with it? Anyway, I did think that when the baby sea turtle is explaining how to exit the ocean current to Marlin and Dorie that he's hard to understand, but since Marlin immediately says, "I think you're trying to tell me something but I have no idea what you just said!" (or something like that) leads me to believe that you're not *supposed* to comprehend what the baby sea turtle said completely.


M80v2 | VP150v2 | QS8v2
SVS Pci+ 20-39
Emotiva UMC-1 & LPA-1
M22ti + T-Amp, in the Office
Re: Nemo and dialog question
#24995 11/17/03 12:18 AM
Joined: Feb 2003
Posts: 1,490
connoisseur
Offline
connoisseur
Joined: Feb 2003
Posts: 1,490
In reply to:

w/ Pioneer Elite 43TX receiver in THX surround mode.



The THX mode may well further decrease the clarity of dialogs, since the THX X-Curve re-equalization significantly rolls off treble frequencies. I would try the straight Dolby Digital mode.

Page 2 of 2 1 2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,376
Posts431,999
Members15,416
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,686
CV 11,805
MarkSJohnson 11,451
Who's Online Now
1 members (Andrew), 75 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4